Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Adding Pictures To A Post
Hawk Offline
#1 Posted : Friday, March 30, 2012 10:47:33 AM(UTC)
Hawk

Rank: Administration

Joined: 8/26/2008(UTC)
Posts: 699
Location: Buford, GA

Was thanked: 76 time(s) in 32 post(s)
There are 2 ways to post pictures. You can use the Insert Image button Insert Image, which will prompt you for an url. This requires that you have a picture stored some place else, like facebook, photobucket, etc. You would then go to where you have that picture stored and get the url for the picture. This is usually done by right clicking the picture on the website and choosing Properties. This will give you the url. You then copy that url and paste it into the box asking for the url on the forum. This usually the best method as you can post it at different spots in the post like the example below:

Navy Seal

The other way is to attach the picture to the post after you have made the post. Once you have made the post. You will see a attach button at the top. Click that and it will ask you to choose one from your computer. You can then browse to it and attach it. It will look like this.
Hawk attached the following image(s):
001us_navy_seals_insignia111-vi.png (124kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
P250Sig.com
THE Sig P250 Owner's Forum
3 users thanked Hawk for this useful post.
Demodified on 2/2/2013(UTC), jayelder on 9/22/2013(UTC), Joshua on 12/10/2013(UTC)
male2205 Offline
#2 Posted : Friday, March 30, 2012 11:06:25 AM(UTC)
male2205

Rank: Uber Member

Joined: 1/26/2011(UTC)
Posts: 557
Man
Location: Orlando, FL

Thanks: 5 times
Was thanked: 24 time(s) in 23 post(s)
thanks for your help, as usual Hawk!
M&P 9C
Sig Sauer P250 C 9mm FDE T/B
EAA Tanfoglio Witness Classic .40 L

"I know not with what weapons World War III will be fought, but world War IV will be fought with sticks and stones." A Einstein
jeb49 Offline
#3 Posted : Saturday, September 24, 2016 11:20:00 AM(UTC)
Rank: Member

Joined: 6/4/2011(UTC)
Posts: 13
Location: Sandy, Utah

Was thanked: 1 time(s) in 1 post(s)
I tried the 2nd method -- not luck

Receiver the following error method --

'D:\Hosting\8085822\html\forum\Uploads\42130.P250 P320 Mag 2.JPG.yafupload' is denied.
Steve40509 Offline
#4 Posted : Sunday, September 25, 2016 1:02:01 PM(UTC)
Rank: Member

Joined: 1/11/2013(UTC)
Posts: 27
Location: Lexington, KY

Thanks: 10 times
Was thanked: 9 time(s) in 6 post(s)
I'll try:

same thing.

I thought maybe it didn’t like spaces in the file name.
Hawk Offline
#5 Posted : Tuesday, July 25, 2017 6:36:41 AM(UTC)
Hawk

Rank: Administration

Joined: 8/26/2008(UTC)
Posts: 699
Location: Buford, GA

Was thanked: 76 time(s) in 32 post(s)
Finally got it fixed!!!!!
P250Sig.com
THE Sig P250 Owner's Forum
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.